Akuner
Scholar

Version migrate issue

would any one please help me resolve the version migrate issue below. I have updated previous version of the workflow to be default as it had some issues. Would anyone please advise.

 

Thanks

Akuner_0-1653366325951.png

 

Labels: (1)
0 Kudos
Reply
6 Replies
DavidL2
Nintex Professional Services Expert

Re: Version migrate issue

I'm not sure what application this error message is from.  It looks like it is from a very old version of the K2 designer (4.x) or possibly a utility that was posted on the community site.  The error message seems to indicate the DLLs used by the utility may not be compatible with the version of K2 you are running.

0 Kudos
Reply
Akuner
Scholar

Re: Version migrate issue

hi @DavidL2

so error message is on the version migrate application that i am using to upgrade instances to the latest version of workflow. I have notices this error comes up for some workflows but not others.

 

I am not sure if this means I need to update the application cuz I am running K2 five5.3. 

 

Please help.

0 Kudos
Reply
tbyrne777
Contributor

Re: Version migrate issue

I'm not sure about this specific context, but that error usually means the machine you are working on is trying to talk to the K2 server using a different version of the K2 platform. It is strange though that you only experience this issue with some processes and not all of them, or am I misunderstanding?

0 Kudos
Reply
Akuner
Scholar

Re: Version migrate issue

Yes, only with some processes.

 

Also, would you please help me understand what is mean by different version of k2 platform?

0 Kudos
Reply
tbyrne777
Contributor

Re: Version migrate issue

Where I've seen this error in the past, which might not be relevant in your scenario, is when let's say I had installed K2 5.1 client tools on my development workstation and tried to deploy to a server that had K2 5.3. When you get this error, are you running a tool on one computer that is talking to the K2 Server, or are you logged into the K2 Server directly?
0 Kudos
Reply
Akuner
Scholar

Re: Version migrate issue

@tbyrne777 

I am running this from the computer that is talking to the server. However, no this is not even starting. Would you please suggest?

0 Kudos
Reply