SnehalRanaCRSP
Apprentice

Support for Visual Studio 2017 for legacy workflow in K2 five 5.2

This might have been answered before but couldn't get confirmation on this. We upgraded from 4.6.11 to 4.7 and to 5.1. We are planning to upgrade to 5.2 over next few days. We still have legacy workflow which was built on 4.6.11. Current version of Visual studio is 2013 Professional with latest service pack. We would like to upgrade version of Visual Studio to 2017 but from this link:

https://help.k2.com/news/k2fivetechnologies

 

It supports only till VS 2015. There is no mention of VS 2017. 

Can anyone confirm here if it is ok to upgrade Visual Studio to 2017?

0 Kudos
Reply
2 Replies
Not applicable

Re: Support for Visual Studio 2017 for legacy workflow in K2 five 5.2

Hi,


 


Visual Studio 2017 is not yet supported on K2 Five as per the compatibility matrix:


http://help.k2.com/k2compatibilitysupportmatrix#VisualStudio


 


It is recommended you install the support (listed) versions of VS.


 


 

0 Kudos
Reply
SnehalRanaCRSP
Apprentice

Re: Support for Visual Studio 2017 for legacy workflow in K2 five 5.2

That's what I thought. Thanks

0 Kudos
Reply