EfthimiosDellis

Object reference not set to an instance of an object 10702 error K2 Five

Hey all,

 

I am facing an issue when i m about to create a new workflow . Enabling Smartforms Component to be created as well i get an error "Object reference not set to an instance of an object".

 

Checking event logs for more details all i see is "10702 An error occurred in the SharePointIntegration Service Instance. System.NullReferenceException: Object reference not set to an instance of an object.
at SourceCode.SmartObjects.Services.SharePoint.Integration.SFGeneration.Management.FormsGeneration.<>"

 

Anyone has faced this issue before?

 

Many many thanks

0 Kudos
Reply
4 Replies
ElvisJacob
Apprentice

Re: Object reference not set to an instance of an object 10702 error K2 Five

Hi


 


edit and set “Use Native SQL Execution” to true then switch back to false. After Service Instance was updated, you will no longer received the error.


 


Also check the following link


 


https://community.k2.com/t5/K2-blackpearl-Articles/Object-reference-not-set-to-an-instance-of-an-obj...


 


https://community.k2.com/t5/K2-blackpearl-Articles/Object-reference-not-set-to-an-instance-of-an-obj...


 


Regards


Elvis

Reply
EfthimiosDellis

Re: Object reference not set to an instance of an object 10702 error K2 Five

Hey thanks for your reply, my topology is on K2 Five , you propose to "Use Native SQL Execution" to false on SQL Service Instance , right? Not sure i can find such one
0 Kudos
Reply
ElvisJacob
Apprentice

Re: Object reference not set to an instance of an object 10702 error K2 Five

Hi EfthimiosDellis


 


See location of Native SQL Execution by clinking the link below:


https://help.k2.com/displaycontent.aspx?id=5998


 


Regards


Elvis

0 Kudos
Reply
EfthimiosDellis

Re: Object reference not set to an instance of an object 10702 error K2 Five

I am afraid while using K2 Five dont have these options. For example i navigate to xx.com/Management --> Intergration-->Service Instances (No SQL Service Instance?). I check for such an instance in my prod env , there is no , but in prod i dont face such issue. Really i appreciate your time and effort. Maybe there is another solution
0 Kudos
Reply