Vernon1
Nintex Newbie

K2 Management does not load/open/render in IE 11 (11.0.40)

If you recently had MS security updates installed on your machine you might have issues accessing K2 Management. See atached screenshot of what you might see.


 


ISSUE


Users are facing UI issues in application in IE11  browser.



  • Menu options are not displayed properly in the website.

  • We notice that at the time of the issue, min-height becomes 0 pixel and hence menus aren’t displayed.  

  • Issue was reported from installation of March update IE 11.0.40

  • After uninstalling the March patch, issue was not reproducible.

  • Also, when document mode is changed to IE11/Edge, issue is not present.

  • Issue doesn’t exist when you check it directly in IE10 as well.

  • Issue could impact all the internet users whoever is using your management application.


 


 NOTE: This will only occur when accessing the K2 Management Page from Sharepoint Context. Ie accessing from the K2 app in SP.


 


Cause:


MS introduced change  KB4012204


 


 


Fix:



  • The fix has been released for this already and is available to download under below URL:


Windows 10 Version 1607:


KB-article: https://support.microsoft.com/en-us/help/4016635  


Package-location: http://www.catalog.update.microsoft.com/Search.aspx?q=KB4016635   


 


Windows 10 RTM Version 1507


KB https://support.microsoft.com/en-us/help/4016637


Package http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB4016637


 


IE11 on Windows 7 and Windows 8.1


KB https://support.microsoft.com/en-us/help/4016446/   


Packages:  http://www.catalog.update.microsoft.com/search.aspx?q=kb4016446


 


After installation
1. Restart Machine to which the Update was applied
2. Clear Browser Cache


k2management_2478.png
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1 Reply
AbrahamM
Nintex Newbie

Re: K2 Management does not load/open/render in IE 11 (11.0.40)

Thank you for sharing Vernon.

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