Jef
Novice

403 errors - SourceCode.Sync.Runtime.SyncProviderLogger SourceCode.Sync.Runtime.SyncService

Hi All-

 

We've been experiencing the following error every minute in our FIVE environment (5.2 May CU FP32) for the past few days.  I beleive it's related to the Identity Micro-service, but not sure what's failing or how to troubleshoot.  Anyone else experiencing this issue?

 

"3909450080","20*personal details removed*:45:44","Error","General","0","ErrorMessage","SourceCode.Sync.Runtime.SyncProviderLogger","0 EnvironmentId: b12f7ae5-98*personal details removed*-a0fa-4527d5b43262, Error - The remote server returned an error: (403) Forbidden.","anonymous","0.0.0.0","server:C:Program FilesK2Host ServerBin","3909450080","9cdcb5e5392840c0b660dc8417ab693b",""
"3909450082","20*personal details removed*:45:44","Error","General","0","ErrorMessage","SourceCode.Sync.Runtime.SyncProviderLogger","0 EnvironmentId: b12f7ae5-98*personal details removed*-a0fa-4527d5b43262, Error - The remote server returned an error: (403) Forbidden.","anonymous","0.0.0.0","server:C:Program FilesK2Host ServerBin","3909450082","114969a8e9684710b641507c307f21a6",""
"3909450086","20*personal details removed*:45:44","Error","General","0","ErrorMessage","SourceCode.Sync.Runtime.SyncService","0 Execute 'RunSyncJob' Error : The remote server returned an error: (403) Forbidden.","anonymous","0.0.0.0","server:C:Program FilesK2Host ServerBin","3909450086","d8a13d63147145e688552c8fd0726358",""

 

Thanks in advance,

Jef

0 Kudos
Reply
1 Reply
Gareth1
Apprentice

Re: 403 errors - SourceCode.Sync.Runtime.SyncProviderLogger SourceCode.Sync.Runtime.SyncService

Hi Jef,


I would suggest turning on more detailed logging.


 


Please do the following:


 



1) Enable full Hostserver logging -> https://help.k2.com/onlinehelp/k2five/icg/5.3/default.htm#Configure/K2ServerLogging.htm
1a) Set to True: key="IncludeStackTrace" value="True"
1b) Set these to "All"


 


<LogLocation Name="ConsoleExtension" Active="True" LogLevel="All" />
<LogLocation Name="FileExtension" Active="True" LogLevel="Error" />

 

Reproduce the issue again, what error do you see in the Hostserver log files?

 



0 Kudos
Reply