Now Available: K2 connect for SAP 5.3

CodiKaji
Moderator
Moderator
0 0 44

We are happy to announce the availability of K2 connect for SAP (5.3). This version is compatible with K2 Five 5.4 and 5.5, and has a new security feature to encrypt destination settings in the K2 connect database, as well as masking sensitive information. For more details on this release, please read the release notes.

You can download the latest K2 connect version on Nintex Customer Central.

Please contact your account manager with any questions or concerns.  

Thank you, 

Your Nintex Product Team