No ratings

K2 4.6.7 Setup Manager reports .NET 4.5 prerequisi​te missing




Symptoms


Unable to proceed with the installation of the K2 Blackpearl Server and K2 Workspace components (which were accidentally removed) as the installer flags out that Microsoft .NET Framework 4.5 prerequisite is not installed.

Diagnoses


This is known issue with K2 Setup Manager 4.6.8 and earlier versions - they unable to detect .NET Framework version correctly when .NET 4.6.x is installed.

Previously, they had installed Visual Studio 2015 on the server which also instals .NET framework 4.6.x. However. NET framework 4.6.x is not supported on versions before 4.6.11.

Resolution

To resolve this, uninstall the .NET framework 4.6.x from Control Panel > Programs and Features as well as all the Microsoft Windows updates for net framework 4.6.x from Control Panel > View Installed Updates.





Version history
Last update:
‎06-06-2016 08:50 PM
Updated by:
Contributors