Email Notifications are not being sent


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Symptoms


Issue:
Notifications from workflows were not being sent.
 

Diagnoses


Diagnosis:
We validated the client configuration
-Connection string editor
-k2hostserver log listener account

We then proceeded to check if we switch of one of the k2 servers (secondary not being used) if mails will work. We then found the mails did work for a simplistic workflow but did not work for new instances of old workflows.

 

Resolution

Resolution:
The configuration wizard was executed on the secondary server to disable smart actions. The the workflows were redeployed. After this was done the client was able to receive mails .
 




 

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