Disabling the "From" field in a Send Notification action

Topic

How to block or disable the usage of the "From" field within a "Send Notification" action in Nintex Workflow?

Instructions

1. Navigate to Central Administration > Nintex Workflow Management > Global Settings (2010, 2013), Central Administration > Nintex Administration > Messaging and notifications (2016, 2019) 
2. Set the option "Allow sending notifications on behalf of another user" to "No"
3. Perform an IISReset

The "From" field in the Send Notification Action will disappear.

 

Version history
Revision #:
1 of 1
Last update:
‎11-03-2020 03:04 PM
Updated by:
 
Contributors