cancel
Showing results for 
Search instead for 
Did you mean: 

Drawloop - Connecting Box to Nintex Drawloop

Topic

How to connect Box to Nintex Drawloop 

Instructions


Additional Information

Requirements

  • Nintex Drawloop DocGen app, Version Number: 9.90 or above
  • 'Box for Salesforce', Version Number: 3.48.5 or above
  • A Box admin account with at least one user
  • Users can be added to the admin account through the 'Admin Console' at https://app.box.com/

Labels: (2)
Version history
Revision #:
19 of 23
Last update:
‎09-19-2019 04:00 PM
Updated by: