Error "Your license is not valid for this version of Nintex Forms..."

Document created by butlerj Support on Dec 18, 2018
Version 1Show Document
  • View in full screen mode
ISSUE
When upgrading either Nintex Forms for SharePoint 2010 or SharePoint 2013, the following error occurs during the upgrade process:

Your license is not valid for this version of Nintex Forms 2010. Please contact sales@nintex.com to obtain a new license.
ERROR CODE
RESOLUTION
  1. Import a Standard Nintex Forms into your SharePoint environment. For more information, see Import and export licenses.
  2. Re-run the Nintex Forms upgrade process with the Standard license in place. 
  3. After the upgrade has completed, import the Enterprise license to gain access to the Enterprise Forms features.
Note: To obtain a Standard Nintex Forms license, email sales@nintex.com for a trial license file.
ADDITIONAL INFORMATION
This issue results from a change in the Nintex license file schema related to Enterprise licensing and will only be encountered when upgrading from Nintex Forms for SharePoint 2010 version 1.9.0.0 or older, or Nintex Forms for SharePoint 2013 version 2.7.0.0 or older. Once this process has been completed, and the environment is on a build newer than 1.9.0.0 or 2.7.0.0, this process will not need to be repeated on future updates to Nintex Forms.
RELATED LINKS

Attachments

    Outcomes