Error "<custom object> is not enabled for feeds"

Document created by butlerj Support on Dec 19, 2018
Version 1Show Document
  • View in full screen mode
ISSUE
When running a document package, the following error might occur:

<custom object> is not enabled for feeds
ERROR CODE
RESOLUTION
  1. Navigate to Setup > Customize > Chatter > Feed Tracking.
  2. Scroll down to the custom object referenced in the error.
  3. Select "Enable Feed Tracking", and then select all the fields.
  4. Click Save.
ADDITIONAL INFORMATION
RELATED LINKS

Attachments

    Outcomes