Message "Please enable cookies for your browser to use the Form" Using Safari

Document created by butlerj Support on Nov 20, 2018
Version 1Show Document
  • View in full screen mode
ISSUE
When browsing to Nintex Forms using Safari on Mac, the following prompt appears:

Please enable cookies for your browser to use the Form
ERROR CODE
‘Please enable cookies for your browser to use the Form’
RESOLUTION
  1. Navigate to Safari > Preferences.
  2. Click Privacy.
  3. Select "Allow from websites I visit" or "Always allow".
ADDITIONAL INFORMATION
Forms is using cookies for user authentication, this is part of the product and cannot be changed. The reason Safari (default behaviour on OS X and iOS) behaves differently than Chrome is because Safari defaulted to not accept all cookies, while Chrome does. As such this would be considered expected behavior.

 

Attachments

    Outcomes