Blank Screen When Running a DocGen Package

Document created by butlerj Support on Nov 20, 2018
Version 1Show Document
  • View in full screen mode
ISSUE

While generating documents you may be presented with a blank screen after the process has completed. The issue may appear in two scenarios: 

  1. Email As: Body Only setting 
    • You are using a Download delivery option for a document package that contains 1 document, and that one document is set for “email as: email body.” 
  2. Chrome version 68 
    • You are using the latest version of the Chrome browser (68+), and running a docgen package with “Wait for processing” enabled and one of the following delivery option settings: 
      • Any delivery option with “Auto” enabled 
      • Email, Attach or Content Delivery 
ERROR CODE
N/A
RESOLUTION

Email As: Body Only setting 

To resolve this scenario you can do one of the following: 

  1. Update the “email as” setting for the one template document to either of the other options.  

  1. Add additional desired template documents with “email as” setting not set to “email body” 

 

Chrome version 68 

Due to a change in Chrome version 68, you may need to enable redirects similar to how you would enable popups. Use the steps below to enable redirects: 

  1. Look for the Redirect Warning icon in the address bar of your browser: User-added image

  1. Click the icon, select the radio next to the “Always allow pop-ups and redirects from <Salesforce URL>.  
    User-added image 

  1. Click the Done button 

ADDITIONAL INFORMATION
RELATED LINKS
Configure Microsoft Word templates for email: https://help.nintex.com/en-US/docgen...lTemplates.htm 

Attachments

    Outcomes