The 'Flexi task' action is causing an error after upgrade.  How can I resolve this error "There was an error installing the content type required for the Flexi task action. Please arrange for an Administrator to run the following command ont he server: st

Document created by nintexsupport Support on Dec 24, 2015
Version 1Show Document
  • View in full screen mode

 

Summary:

The 'Flexi task' action is causing an error after upgrade.  How can I resolve this error "There was an error installing the content type required for the Flexi task action. Please arrange for an Administrator to run the following command ont he server: stsadm.exe -o installfeature -n NintexWorkflowContentTypeUpgrade For more information please contact support@nintex.com."

Product:

All Workflow for SharePoint on-premises

Answer/Solution:

Run these commands in the following order:    stsadm.exe -o installfeature -n NintexWorkflowContentTypeUpgrade -force  stsadm.exe -o activatefeature -name nintexworkflowcontenttypeupgrade -url http://sitecollection -force 

Attachments

    Outcomes