Nintex Workflow Supported Browsers

Document created by emily.billing@nintex.com Champion on Feb 5, 2015Last modified by christopher.white@nintex.com on Aug 8, 2018
Version 4Show Document
  • View in full screen mode

Nintex Workflow for SharePoint (2010 and 2013 and 2016)

 

Nintex Workflow 2016

Design and runtime

To design and run Nintex Workflows.

  • We support IE10, IE11 and the latest versions of Firefox, Chrome, Safari and Edge

Nintex Workflow 2013

Design and runtime

To design and run Nintex Workflows.

  • We support IE8.x, however IE9 and above is recommended
    • The "User agent string" option Microsoft Edge in newer versions of IE have limited support + requires December 2015 CU update or above.

 

Nintex Workflow 2010

Design and runtime

To design and run Nintex Workflows.

  • We support IE7.x, however IE8 and above is recommended
    • The "User agent string" option Microsoft Edge in newer versions of IE are not supported for this platform.  

 

Nintex Workflow for Office 365

Design and runtime

We support IE9 and above, however we recommend using IE10 and above. We also support the latest versions of Firefox and Chrome.

1 person found this helpful

Attachments

    Outcomes