Nintex Icons missing from Ribbon

Blog Post created by Support on Apr 15, 2015

If you are not seeing your Nintex Workflow / Forms buttons on a list where the site features have been enabled and you are able to use Nintex on other lists in the site then its  more than likely this is being caused by the web part settings for that list.


To resolve this issue you simply need to ensure that the web part settings for "Toolbar Type" are set to "Full Toolbar". You can change this setting by selecting "Edit page" and selecting the web part that displays the list and then either clicking "web part properties" in the ribbon or selecting the "Web part menu" drop down arrow. This will open a menu that looks similar to the image below. Once there, change the following option:




You must have "full toolbar" enabled as the Nintex Icons are treated as an "addin" according to SharePoint and is therefore hidden when the toolbar is not set to "full toolbar". If you are still having issues please submit a support case.




Andrew Beals