Package and Deployment - How to remove a server permanently?


I (stupidly) added a "new" server to the package and deployment tool that was my DB server and not my app server.  It became a permanent part of the list, and now whenever I open the P&D tool, I have to wait for it to attempt to connect to that server, time out, and then wait again for it to wake up so I can click the server and click "Delete" ... unfortunately, that only lasts until I exit and go back into it. 

 

We have the P&D tool on one of our servers, not on my desktop machine, if that makes any difference? 

 

Anyone have any idea how to PERMANENTLY remove this server? 


Thanks,

 

Rob

 


2 replies

Good day Robert_Nicholas


 


If “Delete” does not solve your issue, I suggest that after deleting the Server, try uninstalling and reinstalling K2 Package and Deployment by following these steps:


 



  1. Run K2 blackpearl Setup Manager

  2. Select the "Modify" option

  3. Uncheck the box next to K2 Package and Deployment and then continue through the configuration until finished.

  4. Re-run the K2 blackpearl Setup Manager

  5. Select the "Modify" option

  6. Check the box next to K2 Package and Deployment and then continue through the configuration until finished.


Open K2 Package and Deployment to find out if the server you wanted to delete permanently is now deleted permanently.


 


Best,


Sunrise

Hi Robert_Nicholas,


 


When you access the P&D tool, on the central pane you will see the servers where your P&D is connected.


above that there are 4 options for your server list. (New, Edit, delete, refresh)


Try to select on the server that you no lnger need from your list and try to click on delete. Does it give you any error ?


 


Should you feel that this post is of use and or an accurate solution to the raised question, I kindly encourage you to mark it as such
using the 'Mark as Solution', 'Kudo' andor ‘Me Too’ options.


 


Cheers,
Kate


 


K2 will not accept any liability for any issues arising from actions taken in respect of the information provided by any forum member.

Reply